Bug fix meltdown & spectre

Categories

A number of serious security vulnerabilities affecting multiple CPU architectures were recently disclosed by Google's Project Zero team.

In order to address the disclosed vulnerabilities, the hardware on which our servers reside will need to undergo maintenance. This is the first of several separate maintenances that will be necessary to fully mitigate these vulnerabilities. This maintenance specifically patches the Meltdown vulnerability; the Spectre vulnerability will be addressed in a future maintenance cycle.

Of course that the bug is not depend of our work!

We will need fix them, the next days! This night will be the first fix, this will cause the temporary interruption of Cloud service (max 2 hours).

In the next days will be possible that we restart few time the severs, this will causes other little interruptions.

 

We regret the short notice and the downtime required for this maintenance. However, due to the severity of these vulnerabilities, we have no choice but to take swift and immediate action to ensure the safety and security of our customers. For these reasons, we must adhere to a strict timetable, and will not be able to reschedule or defer this maintenance.

« Back

Details

Category
News
Date
From 16 January 2018
To 28 February 2018

Share